bob App funktioniert seit Tagen nicht mehr

Alles rund um die Mobilfunkanbieter

Moderatoren: jxj, brus, Matula

Antworten
tszr
Moderator oder Gottheit !?
Beiträge: 1402
Registriert: 12.03.2005, 07:31
Wohnort:

bob App funktioniert seit Tagen nicht mehr

Beitrag von tszr » 29.10.2018, 07:31

Hallo,

seit ca. einer Woche kommt bei der APP immer die Meldung:
Die mein bob App ist derzeit leider nicht verfügbar, es wird bereits an der Behebung gearbeite.
Bitte versuche es etwas später noch einmal.
Der Login über die Homepage funktioniert und ab Android 7 / 8 gibt es auch keine Probleme mit der APP
Ich habe aber noch Android 4.2.1. und lt. google Play Kunden gibt es auch Probleme bei Android 4.4.4.

Ein Update der App geb es nicht und eine neuinstall hat auch nichts gebracht.
Denke eher, dass es am Login von Bob bei bestimmten (alten) Verträgen oder Rufnummern liegt.
Hat hier jemand näher infos?

mfg tszr

D_D
Foren-Bewohner
Beiträge: 261
Registriert: 04.08.2006, 19:58

Re: bob App funktioniert seit Tagen nicht mehr

Beitrag von D_D » 29.10.2018, 09:44

Auf 2 verschiedenen Geräten und keine Probleme festgestellt.
Vertrag ist uralt, Handy auch.
Weder jetzt, noch letzten Freitag.

tszr
Moderator oder Gottheit !?
Beiträge: 1402
Registriert: 12.03.2005, 07:31
Wohnort:

Re: bob App funktioniert seit Tagen nicht mehr

Beitrag von tszr » 06.11.2018, 06:37

Hallo,

Problem selber gelöst, scheibar war ein DigiCert Root Zertifikat am Handy ausgelaufen oder nicht vorhanden:

Also wenn man mit dem Browser zu bob.at surft und man bekommt einen Zertifikatfehler, muss man das Geotrust TSL RSA CA G1 (root) von Digicert.com https://disq.us/url?url=https%3A%2F%2Fd ... id=3548655 am Handy downloaden und bei Einstellungen + Sicherheit installieren jetzt funkt die Webseite ohne Zertifikatfehler + die APP wieder

Ev. betrifft es nur Android 4.x.x
Auf Android 6+7+8 gab es meines wissens keine Probleme.

mfg tszr

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste